Copes Can't find FLB

Discussion on technical issues (installation, launching).
Kda
Level 0
Posts: 1
Joined: Thu 11 Jul, 2019 3:07 am

Copes Can't find FLB

Postby Kda » Thu 11 Jul, 2019 3:20 am

So I got the mod Wrath of the Blood ravens for DoW II Retribution and I don't like the very limiting Pop cap from all the new things it adds. So I decide to go ahead and try to edit the population cap and learn how to do some basic modding and holy hell, I have never an into so many issues in all my life.
I go and get Cope's toolbox. Didn't work, kept saying it couldn't find the FLB file, googling didn't help and I felt like the only one with this problem.
So I download a different version from a different website. Nope. Didn't work.
I get an older version of the mod. Oh look it works, but I get a framework error now and go back to square 1.
I find someone posted there version of Copes on here. Nope. Still can't find the plugin. I downloaded 5 different copes, tested them and 4/5 couldn't find the plugin and the older one that was completely outdated somehow found the plugin but I can't use it because it supports what seems to be .Net Framework 4.0 and it crashes and doesn't work whenever I try to edit a sga files
So at this point I have given up all hope and just wanna throw my hat in the ring. I have been at this for about 5 hours now.
User avatar
Impregnable
Level 4
Posts: 536
Joined: Tue 02 Apr, 2013 2:58 pm
Location: SEGMENTUM TEMPESTUS

Re: Copes Can't find FLB

Postby Impregnable » Thu 11 Jul, 2019 1:22 pm

Would be better for you to add Atlas directly on steam and on the discord so that he can do a live feedback for you.

Steam - https://steamcommunity.com/profiles/76561198078148937/

Discord - Atlas#9851
"Excalibur!"
"Excalibur!"
"From the United Kingdom!"
"I'm looking for heaven!"
"I'm going to California!"
"Excalibur!"
"Excalibur!"

Return to “Technical Issues”



Who is online

Users browsing this forum: No registered users and 2 guests