Is this lag or an FPS issue?

Discussion on technical issues (installation, launching).
Furiously
Level 0
Posts: 2
Joined: Tue 12 Feb, 2019 10:14 pm

Is this lag or an FPS issue?

Postby Furiously » Tue 12 Feb, 2019 10:30 pm

Hey,

So i've been playing on and off over the last few years. I put up with my lag/FPS issue for a while before getting fed up and quitting for a year, and the cycle continues. I'm hoping you guys can help.

I'm running windows 10, 8gb RAM, 8 core processor, nvidia geforce gtx 760. PC was built in 2014 long after the game came out so i'm certain it's not because my PC can't actually run the game. I'm not tech savvy so someone will know better than I do how good that hardware is.

My internet is wireless, and does have its moments. Generally though when streaming it is fine, other games in the past have been fine (the PC was built to play Evolve and never had any problems), recently played dark souls 3 and it could drop connection here and there but nothing major. I'd love to use ethernet but it isn't an option.

The problem - since starting to play again last week, i've tried to play mainly 1v1. In a good game, i'll get a couple of small spikes for a few seconds each. In a bad game, it is unplayable. Freezes of up to 20 seconds and my army is deleted. I'll 90% of the time get a bit of lag in the first 20-30 seconds of a game.
I've played a 2v2 and a couple of 3v3s tonight, still some freezes but not quite as bad.

So its very inconsistent. I'll go into a game not knowing whether i'll have to give up 5 minutes in or whether i can white-knuckle through it and maybe finish the game.

I reinstalled a couple of days ago - still get massive freezes.
I've tried running in windows 7 compatibility mode as i read windows 10 doesn't like dow2 - didn't seem to do anything.
Tried limiting my FPS with rivatuner - didn't seem to do anything.

I don't know what to do, and I don't know whether it is internet related or whether it is the OS.

I keep coming back hoping the problem will have resolved itself but alas it never does. Would love to play some games with you all.

Please help! Thanks.
User avatar
Broodwich
Level 3
Posts: 374
Joined: Fri 12 Apr, 2013 10:04 pm

Re: Is this lag or an FPS issue?

Postby Broodwich » Tue 12 Feb, 2019 10:47 pm

Sounds like network lag/packet loss to me. Is there any way to try it out for a few days with just ethernet and see how it goes?

DOW2 seems more finicky than a lot of other games. I'm all ethernet, and i can't even remember the last time I had lag or connection issues from any other game. While it is rare, I do get the same problems with DOW2 as you described

It may not even be your wireless connection, your ISP could be fucking up as well, but wireless always exacerbates the problem
Fas est ab hoste doceri
Furiously
Level 0
Posts: 2
Joined: Tue 12 Feb, 2019 10:14 pm

Re: Is this lag or an FPS issue?

Postby Furiously » Wed 13 Feb, 2019 7:10 pm

I can't try ethernet unfortunately, the router is on a different level and i have no ethernet cable.
User avatar
Sex - Murder - Art
Level 1
Posts: 40
Joined: Sun 21 Oct, 2018 10:25 am

Re: Is this lag or an FPS issue?

Postby Sex - Murder - Art » Wed 13 Feb, 2019 9:23 pm

There is also a fact that Relic just doesn't support this game anymore soooooo, we may need t infiltrate into Relic HQ and clean the dust on our dear servers some time. Shouldn't be too hard to get in there since no one in Relic gives a shit anymore.

My internet is also decent, but it acts so different when it come sto playing this game online sometimes.

Return to “Technical issues”



Who is online

Users browsing this forum: No registered users and 0 guests