Page 1 of 1

I can't link forum

Posted: Mon 11 May, 2020 4:59 am
by Plofobico
HI!
I am new over here, and I am trying to link my url from the forum to ESL, but it tells me "Invalid forum ID: 6071", but I am 6071.
memberlist.php?mode=viewprofile&u=6071
Any help?

Re: I can't link forum

Posted: Sun 31 May, 2020 3:22 pm
by kastet
I have same problem. Somebody help us :)

Re: I can't link forum

Posted: Mon 01 Jun, 2020 5:48 am
by Impregnable
Ask at the Technical Section of Main Elite Discord.
https://discord.gg/s8JRMNG

Re: I can't link forum

Posted: Sun 27 Jun, 2021 12:54 am
by Voronga
Was this problem actually solved? A have an exact issue :с

Re: I can't link forum

Posted: Sun 27 Jun, 2021 4:36 am
by Torpid
I'm not sure... I shall try to find out.

Re: I can't link forum

Posted: Sun 27 Jun, 2021 1:48 pm
by LOCALgHOST
ucp.php?i=173

this page contains a SteamID link - you should link your Forum profile to your SteamID and it's enough to solve your problem, i suppose.

Re: I can't link forum

Posted: Tue 29 Jun, 2021 11:34 am
by Commissar Thunder
Welll i linked but still not count in ESL.
BTW why it not count 1 v 1 games? It count only one my game 1 v 1 while there was a couple of them.....
https://dawnofwar.info/esl/player/10211 ... de1ff0b297
For example attached game was right after those lose witch counted in "Statisitics", but there is no sing of it in statistic......

Re: I can't link forum

Posted: Wed 30 Jun, 2021 2:03 pm
by LOCALgHOST
u mean ur esl games not counted in rank?
or u dont see ur forum nick in ladder?

Re: I can't link forum

Posted: Thu 01 Jul, 2021 6:47 am
by Commissar Thunder
Both

Re: I can't link forum

Posted: Thu 01 Jul, 2021 11:12 am
by Adeptus Noobus
There was an issue yesterday, where the server would just refuse to accept new replay files (not sure why). I restarted the server and it started working again. Please check whether that also helped you.

Re: I can't link forum

Posted: Fri 19 Nov, 2021 10:29 pm
by fahd
Same Here